uMusic Fails to Encode

Mar 19, 2010 at 12:10 PM

Installed uMusic 0.3 but after loading an mp3 & image file & clicking on 'Create Video' nothing happened except the following:

The program asked me to give the file a name,which i did,but after saving it i got a window appearing immediately saying 'Encoded' but no file.

Also when i tried to load more than one image the previous one disappeared.

 

Coordinator
Mar 22, 2010 at 1:08 PM

Works fine for me and it works fine for everyone else. You must not have Windows Movie Maker installed or the wrong version of .Net. Essentially, what I'm trying to say s that the problem is on your end.

Mar 22, 2010 at 4:00 PM

Yeah,thats what worried me because it seems to work for everyone else.My .Net install is up to date so it must be WMM.Ever since i installed SP3,i've never been able to open WMM & just get an error message.Thanks.

Coordinator
Mar 23, 2010 at 12:57 PM

Try installing it again from M$'s site:

 

http://www.microsoft.com/windowsxp/downloads/updates/moviemaker2.mspx

 

or if you can't download it from there try here:

 

http://download.cnet.com/Windows-Movie-Maker-Windows-XP/3000-13631_4-10165075.html

 

If you could find out if that's the problem that would be a great help to anyone else that may be having a similar issue.

Mar 23, 2010 at 5:22 PM
I've tried everything i can to try & get WMM working again.I don't think you can actually reinstall it as such.Those links just take you to Microsoft Updates eventually.According to my machine they are fully up to date.I'll keep on searching solutions on the web & post back if i'm successful.Thanks for trying to help.